FORUM DES UTILISATEURS / USER'S NEWSGROUP


Heures au format UTC + 1 heure




Publier un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
MessagePublié: 05 Nov 2013 15:34 
Hors-ligne
Abonné

Inscrit le: 17 Déc 2008 18:28
Messages: 124
Localisation: SAINT PANTALEON DE LARCHE
Bonjour,

Je souhaite dans un état de Solune récupérer le contenu du champ "texte achat" de chaque composant. Pour cela j'ai ajouté un objet mémo dans lequel j'ai mis la requête suivante :
=(SELECT C."Texte achat" FROM "Composants" C WHERE C."Réf. composant"='[Réf.]')

Tout marche bien quand le texte n'est pas dans un tableau. Or dès qu'un tableau (créé à  partir de l'éditeur de texte de Solune) est présent je ne récupère rien du contenu du texte.

Quel est la solution pour récupérer les tableaux avec leur mise en forme.

Merci d'avance.

Salutations.

Fabrice

_________________
Fabrice MARSALEIX - Julien MEISSONNIER
M-TECKS EAC


Haut
 Profil  
 
MessagePublié: 12 Nov 2013 8:56 
Hors-ligne
Administrateur

Inscrit le: 31 Jan 2007 6:13
Messages: 608
Bonjour,

Nous en sommes en cours de test pour savoir si une anomalie est responsable de ce problème.
Nous vous tenons informer rapidement.

Cordialement,

_________________
Jean-Philippe - Service Développement Solune


Haut
 Profil  
 
Afficher les messages publiés depuis:  Trier par  
Publier un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure


Qui est en ligne ?

Utilisateur(s) parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité


Vous ne pouvez pas publier de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas insérer de pièces jointes dans ce forum

Rechercher pour:
Aller vers:  
cron
Powered by phpBB® Forum Software © phpBB Group
Traduction réalisée par Maël Soucaze © 2010 phpBB.fr